Zu Hauptinhalten wechseln
pdf?stylesheet=default
Blackboard Help

Inhaltseditor

Mit dem Inhaltseditor können Sie Text hinzufügen und formatieren, Gleichungen und Hyperlinks sowie Tabellen einfügen und verschiedene Dateitypen anhängen, um Inhalte zu erstellen. Der Editor ist im gesamten System als Standardeditor verfügbar.

Der Inhaltseditor ist ein WYSIWYG-Editor (What You see Is What You Get) und basiert auf dem TinyMCE-Branchenstandard. TinyMCE ist ein WYSIWYG-Inhaltseditor auf der Basis von Javascript, der eine stabile und zuverlässige Benutzererfahrung liefert. Der alte WebEQ-Gleichungseditor wurde durch einen neuen MathML-Gleichungseditor (WIRIS) ersetzt.

Der Inhaltseditor steht allen Benutzern jederzeit zur Verfügung. Ihre Institution kann zwar die Verfügbarkeit bestimmter Tools im Inhaltseditor steuern, aber die Benutzer müssen sich nicht mehr explizit für oder gegen die Verwendung des Inhaltseditors entscheiden.

Ihr Kursleiter und Ihre Institution steuern die Funktionen des Inhaltseditors und ihre Verfügbarkeit. Wenn Sie beim Zugriff auf den Inhaltseditor Probleme haben, wenden Sie sich an Ihre Institution.

Zwei Ansichten des Inhaltseditors

Der Inhaltseditor weist zwei Ansichtsmodi auf: einfach und erweitert. In der rechten oberen Ecke des Inhaltseditors können Sie zwischen den Ansichten wechseln.

Einfacher Modus

Im einfachen Modus steht eine kleine Auswahl der gängigsten Funktionen zur Formatierung von Text zur Verfügung. Klicken Sie auf die Funktion „Mehr anzeigen“ ( Schaltfläche Mehr anzeigen ), dargestellt durch die beiden nach unten weisenden Pfeile, um weitere Editorfunktionen anzuzeigen. Weitere Informationen finden Sie unter Grundlegende Funktionen des Inhaltseditors.

Erweiterter Modus

Im erweiterten Modus sind alle verfügbaren Optionen zum Formatieren und Anhängen von Objekten enthalten. Klicken Sie auf die Funktion „Weniger anzeigen“ ( Schaltfläche Weniger anzeigen ), dargestellt durch die beiden nach oben weisenden Pfeile, um nur eine Zeile mit Funktionen anzuzeigen. Weitere Informationen finden Sie unter Erweiterte Funktionen des Inhaltseditors.

Grafik illustriert den zugehörigen Text

Momentan nicht verfügbare Funktionen werden grau unterlegt dargestellt. Die Schaltflächen zum Hinzufügen oder Entfernen eines Hyperlinks sind beispielsweise nur verfügbar, wenn Sie im Textfeld Text oder ein Objekt auswählen.

Ihre Institution kann bestimmte Funktionen deaktivieren, wie z. B. die Rechtschreibprüfung und den Math Editor.

Abhängig von den HTML-Richtlinien Ihrer Institution sind bestimmte Tags und Attribute im Inhaltseditor nicht zugelassen und funktionieren daher nicht. Wenn Sie Fragen dazu haben, wenden Sie sich an Ihren Kursleiter oder Ihre Institution und beantragen Sie die entsprechende Berechtigung zur Eingabe von HTML-Code (uneingeschränkt oder nur vertrauenswürdig).

Hinzufügen und Bearbeiten von Inhalten

Standardmäßig formatiert Blackboard Learn Text linksbündig in der Schriftart Arial, Schriftgröße 12. Über die Funktionen des Inhaltseditors können Sie das Format ändern. Wenn Sie den Mauszeiger im Textfeld positionieren, stehen Ihnen vier Möglichkeiten zum Hinzufügen, Formatieren und bearbeiten von Text und Objekten zur Verfügung:

Best Practice: Kopieren und Einfügen von Text zum Schutz vor Datenverlust

Um zu verhindern, dass Arbeit verloren geht, wenn eine Internetverbindung unterbrochen wird oder ein Softwarefehler auftritt, können Sie Ihre Texte in einen einfachen Offline-Texteditor wie Notepad oder TextEdit eingeben und Ihre Arbeit im Anschluss kopieren und in Blackboard Learn einfügen.

Sie können den gesamten in Blackboard Learn eingegebenen Text auch markieren und kopieren, bevor Sie ihn übermitteln oder speichern. Markieren Sie den Text und klicken Sie mit der rechten Maustaste, um ihn zu kopieren. Sie können auch die Tastenkombinationen zum Kopieren und Einfügen verwenden:

  • Windows: STRG + A, um den gesamten Text zu markieren, STRG + C zum Kopieren und STRG + V zum Einfügen.
  • Mac: BEFEHLSTASTE + A, um den gesamten Text zu markieren, BEFEHLSTASTE + C zum Kopieren und BEFEHLSTASTE + V zum Einfügen.

Grundlegende Funktionen des Inhaltseditors

Im einfachen Modus des Inhaltseditors wird nur eine Funktionszeile angezeigt. Klicken Sie auf die Funktion „Mehr anzeigen“ ( Schaltfläche Mehr anzeigen ), dargestellt durch die beiden nach unten weisenden Pfeile, um weitere Editorfunktionen anzuzeigen.

Die einzelnen Funktionen sind in der folgenden Tabelle definiert:

Funktionen des einfachen Modus
Funktion Beschreibung
Schaltfläche Fett Formatiert den markierten Text fett.
Schaltfläche Kursiv Formatiert den markierten Text kursiv.
Schaltfläche Unterstreichen Unterstreicht den markierten Text.
Schaltfläche Schriftart auswählen Wählen Sie die Schriftart für den Text aus. Klicken Sie neben der aktuell angezeigten Schrift auf den Pfeil nach unten, um eine Liste aller verfügbaren Schriften anzuzeigen.
Schaltfläche Schriftgröße auswählen Wählen Sie die Größe für den Text aus. Klicken Sie neben der aktuell angezeigten Schriftgröße auf den Pfeil nach unten, um eine Liste aller verfügbaren Schriftgrößen anzuzeigen.
Schaltfläche Textfarbe auswählen Legen Sie die Textfarbe fest. Klicken Sie auf den Pfeil nach unten, um eine andere Textfarbe auszuwählen.
Schaltfläche Liste mit Aufzählungszeichen erstellen Erstellt eine Aufzählungsliste. Weitere Informationen finden Sie unter Arbeiten mit Listen.
Schaltfläche Nummerierte Liste erstellen Erstellt eine nummerierte Liste. Weitere Informationen finden Sie unter Arbeiten mit Listen.
Schaltfläche Rechtschreibprüfung Starten Sie die automatische Rechtschreibprüfung. Klicken Sie auf den Pfeil nach unten, um eine andere Sprache auszuwählen. Weitere Informationen finden Sie unter Verwenden der Rechtschreibprüfung.
Schaltfläche Hyperlink erstellen Fügt einen neuen Hyperlink hinzu oder bearbeitet einen Hyperlink. Weitere Informationen finden Sie unter Verwenden der Linkfunktion.
Schaltfläche Hyperlink entfernen Entfernt einen Hyperlink aus dem ausgewählten Text oder Objekt.
Schaltfläche Vorschau Öffnet ein Vorschaufenster, das anzeigt, wie der Inhalt nach der Übermittlung aussieht.
Schaltfläche Hilfe Öffnet das Popup-Fenster mit den Hilfeinformationen zum Inhaltseditor.
Schaltfläche Auf volle Fenstergröße erweitern Vergrößert das Fenster des Inhaltseditors auf die volle Größe des Browserfensters.
Schaltfläche Erweiterten Inhaltseditor öffnen Blendet die erweiterten Funktionen des Inhaltseditors ein.

Erweiterte Funktionen des Inhaltseditors

Im erweiterten Modus des Inhaltseditors werden drei Funktionszeilen angezeigt. Klicken Sie auf die Funktion „Weniger anzeigen“ ( Schaltfläche Weniger anzeigen ), dargestellt durch die beiden nach oben weisenden Pfeile, um nur eine Zeile mit Funktionen anzuzeigen.

Grafik illustriert den zugehörigen Text

In den folgenden Tabellen sind die einzelnen Funktionen erläutert:

Funktionen des erweiterten Modus in Zeile 1
Funktionen der 1. Zeile Beschreibung
Schaltfläche Fett Formatiert den markierten Text fett.
Schaltfläche Kursiv Formatiert den markierten Text kursiv.
Schaltfläche Unterstreichen Unterstreicht den markierten Text.
Schaltfläche Durchstreichen Der Text wird mit einer horizontalen Linie durchgestrichen.
Schaltfläche Absatzformat Wählen Sie ein Absatzformat für den Text aus. Klicken Sie neben dem aktuell angezeigten Format auf den Pfeil nach unten, um eine Liste aller verfügbaren Formate anzuzeigen.
Schaltfläche Schriftart auswählen Wählen Sie die Schriftart für den Text aus. Klicken Sie neben der aktuell angezeigten Schrift auf den Pfeil nach unten, um eine Liste aller verfügbaren Schriften anzuzeigen.
Schaltfläche Schriftgröße auswählen Wählen Sie die Größe für den Text aus. Klicken Sie neben der aktuell angezeigten Schriftgröße auf den Pfeil nach unten, um eine Liste aller verfügbaren Schriftgrößen anzuzeigen.
Schaltfläche Liste mit Aufzählungszeichen erstellen Erstellt eine Aufzählungsliste. Weitere Informationen finden Sie unter Arbeiten mit Listen.
Schaltfläche Nummerierte Liste erstellen Erstellt eine nummerierte Liste. Weitere Informationen finden Sie unter Arbeiten mit Listen.
Schaltfläche Textfarbe auswählen Legen Sie die Textfarbe fest. Klicken Sie auf den Pfeil nach unten, um eine andere Textfarbe auszuwählen.
Schaltfläche Text hervorheben Legen Sie die Texthervorhebungsfarbe (Hintergrund) fest. Klicken Sie auf den Pfeil nach unten, um eine andere Hervorhebungsfarbe auszuwählen.
Schaltfläche Formatierung entfernen Entfernt alle Formatierungen und hinterlässt nur Text.
Schaltfläche Vorschau Öffnet ein Vorschaufenster, das anzeigt, wie der Inhalt nach der Übermittlung aussieht.
Schaltfläche Hilfe Öffnet das Hilfefenster des Inhaltseditors.
Schaltfläche Inhaltseditor auf volle Fenstergröße erweitern Vergrößert das Fenster des Inhaltseditors auf die volle Größe des Browserfensters.
Schaltfläche Weniger anzeigen Blendet alle Funktionen bis auf eine Zeile der gängigsten Formatierungsfunktionen aus.
Funktionen des erweiterten Modus in Zeile 2
Funktionen der 2. Zeile Beschreibung
Schaltfläche Ausschneiden Schneidet die ausgewählten Elemente aus.
Schaltfläche Kopieren

Kopiert die ausgewählten Elemente.

Schaltfläche Einfügen Fügt die zuletzt kopierten oder ausgeschnittenen Elemente ein.
Schaltfläche Suchen und Ersetzen Sucht nach Text und ersetzt ihn. Weitere Informationen finden Sie unter Suchen und Ersetzen.
Schaltfläche Rückgängig Macht die letzte Aktion rückgängig.
Schaltfläche Wiederholen Wiederholt die letzte Aktion (nur verfügbar, wenn eine Aktion rückgängig gemacht wurde).
Schaltfläche Linksbündig Richtet den Text linksbündig aus.
Schaltfläche Zentriert Richtet den Text zentriert aus.
Schaltfläche Rechtsbündig Richtet den Text rechtsbündig aus.
Schaltfläche Blocksatz Richtet den Text am linken und rechten Rand aus (Blocksatz).
Schaltfläche Einzug Verschiebt den Text oder das Objekt nach rechts (Einzug). Erneut klicken, um den Einzug zu vergrößern.
Schaltfläche Negativer Einzug Verschiebt den Text oder das Objekt nach links (negativer Einzug). Erneut klicken, um den negativen Einzug zu vergrößern. Der negative Einzug darf nicht über den linken Rand hinaus reichen.
Schaltfläche Hochstellen Der Text wird hochgestellt.
Schaltfläche Tiefstellen Der Text wird tiefgestellt.
Schaltfläche Hyperlink einfügen Fügt einen neuen Hyperlink hinzu oder bearbeitet einen Hyperlink. Weitere Informationen finden Sie unter Verwenden der Linkfunktion.
Schaltfläche Hyperlink entfernen Entfernt einen Hyperlink aus dem ausgewählten Text oder Objekt.
Schaltfläche Text rechts von der Cursorposition eingeben Text wird rechts neben der aktuellen Cursorposition eingegeben (Standard).
Schaltfläche Text links von der Cursorposition eingeben Text wird links neben der aktuellen Cursorposition eingegeben.

 

Schaltfläche Horizontale Linie einfügen

Fügt eine dünne horizontale Linie an der aktuellen Position des Mauszeigers ein, die die gesamte Breite des Textbereichs überspannt.

 

Schaltfläche Horizontale Trennlinie einfügen

Fügt eine dünne zentrierte Linie hinzu und legt die Breite und Höhe relativ zur aktuellen Position des Mauszeigers und ob Schatten verwendet werden fest. Weitere Informationen erhalten Sie unter Einfügen von Linien und horizontalen Trennlinien.
Schaltfläche Geschütztes Leerzeichen einfügen Fügt an der aktuellen Position des Mauszeigers ein hartes Leerzeichen ein.
Schaltfläche Rechtschreibprüfung Starten Sie die automatische Rechtschreibprüfung. Klicken Sie auf den Pfeil nach unten, um eine andere Sprache auszuwählen. Weitere Informationen finden Sie unter Verwenden der Rechtschreibprüfung.
Funktionen des erweiterten Modus in Zeile 3
Funktionen der 3. Zeile Beschreibung
Schaltfläche Datei einfügen Fügt im Textfeld einen Link zu einer Datei hinzu. Das Fenster Inhaltslink einfügen wird angezeigt. Sie können folgende Dateitypen verknüpfen: DOC, DOCX, EXE, HTML, HTM, PDF, PPT, PPTX, PPS, PPSX, TXT, WPD, .XLS, XLSX und ZIP. Sie können eine Datei von Ihrem Computer, aus den Kursdateien, der Content Collection oder von einer URL verknüpfen.
Schaltfläche Grafik einfügen Bettet eine Grafik in das Textfeld ein oder bearbeitet eine vorhandene markierte Grafik. Das Fenster Bild einfügen/bearbeiten wird angezeigt. Sie können folgende Dateitypen hinzufügen: GIF, JPG, JPEG, BMP, PNG und TIF. Sie können Grafiken von Ihrem Computer, aus den Kursdateien, der Content Collection oder von einer URL einfügen. Weitere Informationen finden Sie unter Hinzufügen von Grafiken.
Schaltfläche Medien einfügen Bettet einen Medienclip in das Textfeld ein oder bearbeitet ein vorhandenes markiertes Medienobjekt. Das Fenster Medien einfügen/bearbeiten wird angezeigt. Wählen Sie aus der Dropdown-Liste Typ einen Medientyp zum Hinzufügen aus: Flash (Standard), HTML 5-Video, QuickTime, Shockwave, Windows Media, Real Media, lframe und Embedded Audio. Sie können Mediendateien von Ihrem Computer, aus den Kursdateien, der Content Collection oder von einer URL hinzufügen. Weitere Informationen finden Sie unter Hinzufügen von Mediendateien.
Schaltfläche Mathematischen Gleichungseditor öffnen Öffnet die Seite WIRIS-Formeleditor mit dem visuellen mathematischen Gleichungseditor. Weitere Informationen finden Sie unter Verwenden des Math. Editors.
Schaltfläche Mashup einfügen Fügt ein Mashup hinzu. Weitere Informationen finden Sie unter Hinzufügen von Mashups.
Schaltfläche Alle nicht druckbaren Zeichen einblenden Mit dieser Schaltfläche blenden Sie alle nicht-druckbaren Zeichen ein. Klicken Sie erneut, um sie auszublenden.
Schaltfläche Als Zitat formatieren Formatiert den Text als Zitat (Blockquote).
Schaltfläche Sonderzeichen einfügen Öffnet das Fenster Sonderzeichen auswählen. Wählen Sie ein Symbol aus, das an der aktuellen Position des Mauszeigers eingefügt werden soll.
Schaltfläche Emoticon einfügen Öffnet das Fenster Emoticon einfügen. Wählen Sie das Emoticon aus, das an der aktuellen Position des Mauszeigers eingefügt werden soll.
Schaltfläche Anker einfügen Positionieren Sie den Mauszeiger dort, wo Sie den Anker platzieren möchten, und klicken Sie, um das Fenster Anker einfügen/bearbeiten zu öffnen. Verwenden Sie Anker, um andere Elemente und Objekte, wie Grafiken, zu platzieren (verankern). Weitere Informationen finden Sie unter Verwenden von Ankern.
Schaltfläche Vorschau Öffnet ein Vorschaufenster, in dem Sie sehen können, wie der Inhalt nach der Veröffentlichung aussieht.
Schaltfläche Tabelle einfügen Mit dieser Schaltfläche öffnen Sie das Fenster Tabelle einfügen/bearbeiten. Weitere Informationen finden Sie unter Arbeiten mit Tabellen.
Schaltfläche Eigenschaften der Tabellenzeilen Mit dieser Schaltfläche öffnen Sie das Fenster Eigenschaften für Tabellenzeilen.
Schaltfläche Eigenschaften der Tabellenzellen Mit dieser Schaltfläche öffnen Sie das Fenster Eigenschaften für Tabellenzellen.
Schaltfläche Leere Zeile oberhalb einfügen Fügt oberhalb der aktuellen Position des Mauszeigers eine leere Tabellenzeile ein.
Schaltfläche Leere Zeile unterhalb einfügen Fügt unterhalb der aktuellen Position des Mauszeigers eine leere Tabellenzeile ein.
Schaltfläche Zeile löschen Löscht die aktuelle Zeile aus der Tabelle. Wenn Sie mehrere Zeilen auswählen, werden alle gelöscht.
Schaltfläche Spalte einfügen vor Fügt links neben der aktuellen Position des Mauszeigers eine leere Tabellenspalte ein.
Schaltfläche Spalte einfügen hinter Fügt rechts neben der aktuellen Position des Mauszeigers eine leere Tabellenspalte ein.
Schaltfläche Spalte löschen Löscht die aktuelle Spalte aus der Tabelle. Wenn Sie mehrere Spalten markieren, werden alle gelöscht.
Schaltfläche Zellen verbinden Verbindet mehrere ausgewählte Zellen zu einer einzigen Zelle.
Schaltfläche Tabelle teilen Teilt zuvor verbundene Tabellenzellen. Wenn die Zelle bzw. Zellen zuvor nicht verbunden wurden, geschieht nichts.
Schaltfläche HTML-Codeansicht öffnen Mit dieser Schaltfläche öffnen Sie das Fenster HTML-Codeansicht. Hier können Sie den HTML-Code des Inhalts direkt bearbeiten. Diese Funktion richtet sich an erfahrene Webentwickler. Weitere Informationen finden Sie unter HTML-Codeansicht.
Schaltfläche CSS bearbeiten Bearbeitet das Cascading Style Sheet (CSS). Diese Funktion richtet sich an erfahrene Webentwickler. Weitere Informationen finden Sie unter Erweiterte Bildeinstellungen.
Video Everywhere Zeichnen Sie mit Hilfe Ihrer Webcam ein Video auf. Weitere Informationen finden Sie unter Video Everywhere.

Arbeiten mit Listen

  • Sortierte/nummerierte Liste: Erstellt eine sortierte oder nummerierte Liste oder fügt ein nummeriertes Listenelement hinzu. Klicken Sie auf den Pfeil nach unten ( Schaltfläche Nummerierte Liste einfügen ), um eines der verfügbaren Listensortierschemas auszuwählen. Zur Auswahl stehen:
    • Alphabetisch
    • Römische Zahlen
    • Griechische Symbole
  • Aufzählung: Erstellt eine unsortierte Liste oder eine Aufzählung oder fügt der Aufzählung ein Element hinzu. Klicken Sie auf den Pfeil nach unten ( Schaltfläche Aufzählungsliste einfügen ), um eines der verfügbaren Aufzählungssymbole auszuwählen.

Abstand zwischen Elementen in nummerierten oder Aufzählungslisten

Der Abstand zwischen Elementen in nummerierten oder Aufzählungslisten kann einfach erhöht werden. Sie können dies in der WYSIWYG-Ansicht oder in der Codeansicht vornehmen.

Standardmäßig haben Elemente in nummerierten und Aufzählungslisten denselben Abstand wie Zeilen in einem Absatz. Zum Erstellen der einzelnen Elemente in der nummerierten oder Aufzählungsliste wird der Tag <li> verwendet.

Anpassen des Abstands in der WYSIWYG-Ansicht

Setzen Sie in der WYSIWYG-Ansicht den Mauszeiger an das Ende jeder Zeile in der nummerierten oder Aufzählungsliste und drücken Sie UMSCHALT + EINGABE. Dadurch fügen Sie zwischen den Listenelementen einen Zeilenabstand ein. Durch Wiederholen der Tastenkombination werden weitere Zeilenabstände eingefügt. In der Codeansicht sehen Sie für jeden Zeilenabstand den Code <br /><br />. Dieser Code wird bei jedem Element der nummerierten oder Aufzählungsliste links von dem schließenden Tag (dem </li>) angezeigt.

Anpassen des Abstands in der Codeansicht

Wenn Sie den Abstand zwischen Listenelementen punktgenau steuern möchten, müssen Sie in der Codeansicht arbeiten. Klicken Sie im Inhaltseditor auf ( File:de-de/Learn/Sandbox/de-de/Learn/9.1_SP_12_and_SP_13/Student/170_Tools/Content_Editor/button_content_editor_html_code_view_19x16.png ), um das Fenster HTML-Codeansicht zu öffnen. Sie können zu jedem Tag, mit dem ein Listenelement erstellt wird, einen Punktwert hinzufügen. Ersetzen Sie z. B. jedes Vorkommen von <li> durch <li style="margin-bottom: 8px;">. Anstelle von 8px können Sie den benötigten Wert eingeben. Der Abstand wird unter jedem Element in der nummerierten oder Aufzählungsliste eingefügt und stellt so einen Abstand zwischen den Listenelementen her.

Der Abstand zwischen Absätzen kann mit denselben Methoden angepasst werden.

Verwenden der Rechtschreibprüfung

Klicken Sie auf das Symbol für die Rechtschreibprüfung ( Schaltfläche Rechtschreibprüfung ), um die automatische Rechtschreibprüfung ein- oder auszuschalten. Klicken Sie auf den Pfeil nach unten, um das Wörterbuch einer anderen Sprache auszuwählen. Wörter, die möglicherweise falsch geschrieben sind oder im Wörterbuch der Rechtschreibprüfung nicht gefunden werden, werden im Text mit einer roten Wellenlinie unterstrichen angezeigt. Wenn Sie mit der Texteingabe fortfahren, wird die Rechtschreibprüfung deaktiviert.

Klicken Sie mit der rechten Maustaste auf ein unterstrichenes Wort. Mit dem eingeblendeten Menü können Sie:

  • eine Liste mit Korrekturvorschlägen anzeigen.
  • das aktuelle Wort einmal ignorieren.
  • alle Vorkommen des angegebenen Worts ignorieren.

Ihre Institution legt fest, ob die Rechtschreibprüfung verfügbar ist und welche Wörterbücher geladen sind.

Suchen und Ersetzen

Verwenden Sie die Suchfunktion ( Schaltfläche Suchen und Ersetzen ), um nach übereinstimmendem Text zu suchen und ihn optional durch anderen Text zu ersetzen.

Text suchen

Klicken Sie im Popup-Fenster auf die Registerkarte Suchen und geben Sie den Suchtext ein.

Wählen Sie unter Suchrichtung aus, ob Sie von der aktuellen Position des Mauszeigers nach oben oder nach unten suchen möchten. Aktivieren Sie das Kontrollkästchen Groß-/Kleinschreibung beachten, um bei der Suche die Groß-/Kleinschreibung zu berücksichtigen. Deaktivieren Sie das Kontrollkästchen, wenn die Groß-/Kleinschreibung nicht beachtet werden soll. Gefundene Textstellen werden im Textfeld hervorgehoben.

Klicken Sie auf Weitersuchen, um den nächsten Treffer zu suchen, oder auf Schließen, um das Fenster zu schließen.

Sie können auch auf die Registerkarte Ersetzen klicken, um zur Funktion zum Ersetzen von Text zu wechseln.

Text ersetzen

Um Text zu suchen und zu ersetzen, klicken Sie auf die Registerkarte Ersetzen.

Geben Sie den zu ersetzenden Text ein. Wählen Sie unter Suchrichtung aus, ob Sie von der aktuellen Position des Mauszeigers nach oben oder nach unten suchen möchten. Aktivieren Sie das Kontrollkästchen Groß-/Kleinschreibung beachten, um bei der Suche die Groß-/Kleinschreibung zu berücksichtigen. Deaktivieren Sie das Kontrollkästchen, wenn die Groß-/Kleinschreibung nicht beachtet werden soll. Klicken Sie auf Eingabe oder drücken Sie die Eingabetaste. Gefundene Textstellen werden im Textfeld hervorgehoben.

Geben Sie in das Textfeld Ersetzen durch den Text ein, mit dem Sie den gefunden Text ersetzen möchten, und wählen Sie eine Aktion aus:

  • Ersetzen: Ersetzt Sie die nächste Instanz, die gefunden wird.
  • Alle ersetzen: Alle gefundenen Vorkommnisse werden ersetzt.
  • Weitersuchen: Sucht den nächsten Treffer und markiert ihn, ersetzt jedoch nicht den Text.

Sie können auch auf die Registerkarte Suchen klicken, um zur reinen Suchfunktion zu wechseln.

Verwenden der Filterfunktion

Wählen Sie Text oder ein Objekt aus und klicken Sie auf die Linkfunktion (Schaltfläche Hyperlink einfügen ), um einen neuen Hyperlink hinzuzufügen oder einen vorhandenen Hyperlink zu bearbeiten. Um einen Link zu entfernen, markieren Sie den Link und klicken Sie auf die Funktion zum Entfernen von Links ( Schaltfläche Hyperlink entfernen ). Sie können Links auch über das Kontextmenü (Rechtsklick) hinzufügen oder löschen. Wenn Sie die Adresse des Link eingeben oder einfügen, müssen Sie auch das http://-Protokoll angeben.

Solange Sie keinen Text bzw. kein Objekt ausgewählt haben sind die Funktionen zum Einfügen/Bearbeiten und zum Entfernen von Links grau unterlegt, d. h., nicht verfügbar. Wenn Sie für ein Element ohne Hyperlink auf Link entfernen klicken, geschieht nichts.

Sie können einen Link zu einer Website, zu einer Datei auf Ihrem Computer oder zu einem Element in den Kursdateien oder der Content Collection angeben.

Wählen Sie in der Dropdown-Liste Ziel aus, wo der Link geöffnet werden soll:

  • In diesem Fenster/Frame öffnen
  • In neuem Fenster öffnen
  • Im übergeordneten Fenster/Frame öffnen
  • Im obersten Fenster/Frame öffnen (ersetzt alle aktuellen Frames)

Geben Sie einen optionalen Titel für das Fenster/den Frame ein, der angezeigt wird, wenn Benutzer auf den Link klicken. Sie können auch eine Linkklasse auswählen. Wenn keine weiteren Optionen verfügbar sind, zeigt die Dropdown-Liste möglicherweise nur Nicht eingestellt an.

Einfügen von Linien und horizontalen Trennlinien

Linie: Über die Linienfunktion ( Schaltfläche Horizontale Linie einfügen ) können Sie an der aktuellen Position des Mauszeigers eine dünne horizontale Linie einfügen, die die gesamte Breite des Textbereichs überspannt.

Horizontale Trennlinie: Über die Funktion für horizontale Trennlinien ( Schaltfläche Horizontale Trennlinie einfügen ) können Sie eine dünne zentrierte Linie einfügen. Sie können Folgendes festlegen:

  • Die Breite in Pixel oder als Prozentwert der gesamten verfügbaren Breite des Textbereichs
  • Die Höhe der Linie relativ zur aktuellen Position
  • Ob die Linie schattiert sein soll oder nicht (standardmäßig ist sie schattiert)

In der Dropdown-Liste Breite können Sie Pixel oder Prozentwert auswählen. Über die Dropdown-Liste Höhe können Sie zwischen Normal oder einer Schrittgröße von 1 bis 5 wählen. Klicken Sie auf Einfügen, um die Linie hinzuzufügen, oder auf Abbrechen, um den Vorgang abzubrechen.

Hinzufügen von Bildern

Klicken Sie auf die Funktion zum Einfügen/Bearbeiten von Grafiken ( Schaltfläche Grafik einfügen ), um eine Grafik in den Textbereich einzufügen oder eine vorhandene markierte Grafik zu bearbeiten. Sie können Grafiken auch über das Kontextmenü (Rechtsklick) einfügen. Über die Optionen im Kontextmenü können Sie auch die Eigenschaften von vorhandenen markierten Grafiken bearbeiten.

Sie können gängige Grafiktypen, wie GIF, JPG, JPEG, BMP, PNG und TIF, hinzufügen.

Verwenden Sie, wenn möglich, die kompakteren, komprimierten Dateiformate wie JPG, PNG oder GIF, um das Herunterladen der eingebetteten Grafik zu beschleunigen.

Allgemeine Bildeinstellungen

Fügen Sie auf der Registerkarte Allgemein eine Grafik aus einer der folgenden Quellen ein:

  • Um einen Link zu einer Datei außerhalb des lokalen Systems zu erstellen, geben Sie in das Feld Bild-URL eine URL ein. Verwenden Sie das HTTP-Protokoll (http://).
  • Computer durchsuchen, um eine Datei von einem lokalen Laufwerk hochzuladen.
  • Gehen Sie folgendermaßen vor, um eine Datei aus dem Speicher-Repository des Kurses hochzuladen:
    • Wenn die Kursdateien das Speicher-Repository des Kurses sind, klicken Sie auf Kurs durchsuchen.

      -ODER-

    • Wenn Ihre Institution über eine Lizenz für Content Management verfügt, klicken Sie auf Content Collection durchsuchen.

Um einen Link zu einer Datei, die Sie einschließen, per E-Mail zu versenden, müssen Sie zuerst das Inhaltselement senden, damit der Datei eine permanente URL zugewiesen werden kann. Öffnen Sie in der Content Collection oder den Kursdateien die 360°-Ansicht der Datei. Kopieren Sie die permanente URL-Adresse und fügen Sie diese in eine E-Mail ein.

Bildbeschreibung: Sie können auch eine Beschreibung in das Feld eingeben. Das ist für Bildschirmleser empfehlenswert.

Titel: Sie können auch eine Titel für die Grafik eingeben.

Layouteinstellungen

Auf der Registerkarte Layout können Sie die Positionierung und die Darstellung der Grafik steuern. Ein Beispielminiaturbild auf der rechten Seite zeigt, wie die verschiedenen Optionen aussehen.

  • Ausrichtung: Steuert die Position der Grafik relativ zu dem umgebenden Text. Zu den Optionen gehören Basislinie, oben, Mitte, unten, Text oben, Text unten, links und rechts.
  • Maßangaben: Die Größe der Grafik wird in Pixel angegeben. Wichtiger Hinweis: Wenn nichts angegeben wird, wird die tatsächliche Bildgröße verwendet.

    Wenn Sie das Kontrollkästchen Proportionen begrenzen aktivieren und eine Maßeinheit eingeben, wird die Größe der Grafik ohne horizontale oder vertikale Verzerrung angepasst.

  • Vertikaler Abstand: Der reservierte Rand über und unter der Grafik in Pixel.
  • Horizontaler Abstand: Der reservierte Rand auf beiden Seiten der Grafik in Pixel.
  • Rahmen: Fügt einen Rand in mit den angegebenen Pixeln um die Grafik ein.
  • Format: Immer wenn Sie die Layouteinstellungen verändern, wird in diesem Feld der HTML-Code zur Formatierung der Grafik angezeigt. Falls erforderlich, können Sie zusätzlichen Code eingeben oder vorhandenen Code ändern.

Erweiterte Bildeinstellungen

Über die erweiterten Bildeinstellungen können Sie, abhängig von der Mausaktivität, auch eine Alternativgrafik festlegen. Außerdem können Sie zusätzliche Identifikations-, Sprach- und Linkparameter festlegen. In der Regel müssen Sie diese Einstellungen nicht festlegen oder ändern.

Hinzufügen von Mediendateien

Klicken Sie auf die Funktion zum Einfügen/Bearbeiten von eingebetteten Medienelementen ( Schaltfläche Medien einfügen ), um einen Medienclip in den Textbereich einzufügen oder ein vorhandenes, markiertes Medienelement zu bearbeiten. Über das Kontextmenü (Rechtsklick) können Sie auch die Eigenschaften von vorhandenen markierten Medienelementen bearbeiten.

Allgemeine Medieneinstellungen

Typ: Wählen Sie aus der Dropdown-Liste den Medientyp aus, den Sie hinzufügen möchten:

  • Flash (Standard)
  • QuickTime
  • Shockwave
  • Windows Media
  • Real Media
  • lframe
  • Embedded Audio
  • Um einen Link zu einer Mediendatei außerhalb des lokalen Systems zu erstellen, geben Sie in das Feld Datei/URL eine URL ein. Verwenden Sie das HTTP-Protokoll (http://).
  • Computer durchsuchen, um eine Datei von einem lokalen Laufwerk hochzuladen.
  • Gehen Sie folgendermaßen vor, um eine Datei aus dem Speicher-Repository des Kurses hochzuladen:
    • Wenn die Kursdateien das Speicher-Repository des Kurses sind, klicken Sie auf Kurs durchsuchen.

      -ODER-

    • Wenn Ihre Institution über eine Lizenz für Content Management verfügt, klicken Sie auf Content Collection durchsuchen.

    Um einen Link zu einer Datei, die Sie einschließen, per E-Mail zu versenden, müssen Sie zuerst das Inhaltselement senden, damit der Datei eine permanente URL zugewiesen werden kann. Öffnen Sie in der Content Collection oder den Kursdateien die 360°-Ansicht der Datei. Kopieren Sie die permanente URL-Adresse und fügen Sie diese in eine E-Mail ein.

  • Maßangaben: Größenangabe in Pixel. Wichtiger Hinweis: Wenn nichts angegeben wird, wird die tatsächliche Größe verwendet.

    Wenn Sie das Kontrollkästchen Proportionen begrenzen aktivieren und eine Maßeinheit eingeben, wird die Größe der Datei ohne horizontale oder vertikale Verzerrung angepasst. Sie können eine Vorschau der Datei im Fenster anzeigen.

Erweiterte Medieneinstellungen

Auf der Registerkarte Erweitert können Sie erweiterte Anzeigeparameter sowie eine Reihe von Optionen festlegen, die für nur für Flash-Medien gelten.

Erweitert::

  • ID: Legen Sie einen Identifizierungscode für das Medium fest.
  • Name: Geben Sie einen Namen für das Medium ein.
  • Ausrichten: Legt fest, ob das Medienelement oben, rechts, unten oder links ausgerichtet werden soll.
  • Hintergrund: Legen Sie eine Hintergrundfarbe für das Medium fest.
  • Höhe und Breite: Legen Sie einen vertikalen und horizontalen Rand fest, um Platz um das eingebettete Medium zu schaffen.

Flash-Optionen:

  • Qualität: Legen Sie die Wiedergabequalität für Flash-Medien fest. Zur Auswahl stehen: Hoch, Niedrig, Autolow, Autohigh und Beste.
  • Maßstab: Wählt eine Option zum Ändern der Größe von Flash-Medien. Zur Auswahl stehen: Alle anzeigen, Kein Rahmen, Genau einpassen und Keine Skalierung.
  • WMode: Legt einen Anzeigemodus für das Medienelement fest. Zur Auswahl stehen: Fenster, undurchsichtig und transparent.
  • SAlign: Legt die Positionsausrichtung für das Medienelement im Flash Media Player fest. Zur Auswahl stehen: Oben, Rechts, Unten, Links oben, Rechts oben, Links unten und Rechts unten.
  • Automatische Wiedergabe: Spielt das Flash-Medienelement automatisch ab.
  • Schleife: Spielt die Mediendatei in einer Schleife ab (wiederholt), wenn das Ende erreicht ist.
  • Menü einblenden: Zeigt das Menü des Flash Media Players an.
  • SWLiveConnect: Wird nur in älteren Flash-Dateien verwendet. Wenn aktiviert, können Player und Browser Daten austauschen. Normalerweise ist dieser Parameter nicht erforderlich.
  • Basis und Flash Vars: Für die manuelle Konfiguration der Flash-Optionen. Diese Funktionen sind nur für fortgeschrittene Webentwickler geeignet, die umfangreiche Steuerungs- und Anpassungsoptionen für das Layout und das Verhalten des Flash Players benötigen.

Einstellungen für die Medienquelle

Auf der Registerkarte Quelle können Sie benutzerdefinierten Medien-HTML-Code eingeben. Diese Funktion richtet sich an erfahrene Webentwickler.

Hinzufügen von Mashups

Ein Mashup kombiniert Elemente aus mindestens zwei Quellen. Die Wiedergabe von YouTube™-Videos als Teil des Kursinhalts in einem Blackboard Learn-Kurs stellt ein Mashup dar.

Klicken Sie auf die Funktion zum Einfügen von Mashups ( Schaltfläche Mashup einfügen ), um aus der Dropdown-Liste eine der folgenden Optionen auszuwählen:

  • Flickr© Foto
  • SlideShare-Präsentation
  • YouTube™-Video
  • Inhalte der NBC

Ihre Institution legt fest, ob bestimmte Mashup-Typen verfügbar sind.

Sobald Sie einen Mashup-Typ gewählt haben, können Sie nach Inhalten suchen, die in den Kurs passen. Anschließend können Sie noch die Optionen für die Anzeige und Darstellung einstellen.

Hinweis: Wählen Sie nach der Auswahl eines YouTube-Videos Nein bei der Option YouTube-Informationen anzeigen aus, wenn Sie nicht möchten, dass am Ende der Wiedergabe von YouTube vorgeschlagene Videos angezeigt werden.

Klicken Sie vor dem Speichern auf die Vorschaufunktion ( Schaltfläche Vorschau ), um eine Vorschau davon anzuzeigen, wie das Mashup im Inhaltselement angezeigt wird. Schließen Sie das Vorschaufenster, um Änderungen vorzunehmen. Wenn Sie mit der Auswahl und den Optionen zufrieden sind, klicken Sie auf Senden, um fortzufahren, oder auf Abbrechen, um das Hinzufügen des Mashups abzubrechen.

Weitere Informationen dazu, wie Kursleiter Mashups in ihren Kursen nutzen können, finden Sie unter So erstellen Sie Mashups. Weitere Informationen dazu, wie Teilnehmer Mashups nutzen können, finden Sie unter Mashups.

Verwenden des Math. Editors

Mit dem mathematischen Editor des Inhaltseditors können Sie mathematische Formeln in Ihrem Kurs erstellen und verwalten. Der math. Editor wurde von WIRIS entwickelt. Er ist standardbasiert und verwendet den aktuellsten MathML-Standard, um mathematische Formeln für die Anzeige in Browsern zu beschreiben. Außerdem werden die so erstellten Formeln für eine spätere Bearbeitung im MathML-Format UND zur schnellen Bereitstellung in Browsern als PNG-Dateien gespeichert.

Klicken Sie auf die Funktion zum Starten des Math Editor ( Schaltfläche zu Öffnen des Gleichungseditors ), um das Bearbeitungsfenster für mathematische Gleichungen, den WIRIS-Formeleditor, zu öffnen.

Damit der math. Editor korrekt funktioniert, muss JavaScript aktiviert sein.

Zahlreiche Funktionen

  • Grundrechenarten
  • Matrizenrechnung
  • Analysis und Folgen/Reihen
  • Logik und Mengenlehre
  • Einheiten
  • Griechisches Alphabet

Highlights des math. Editors

  • Der math. Editor konvertiert Formeln und Gleichungen automatisch in Grafiken, so dass Benutzer sie anzeigen können, ohne erst einen Viewer herunterladen zu müssen. Für den Autor bleiben die Formeln und Gleichungen weiterhin bearbeitbar.
  • Der math. Editor unterstützt das direkte Kopieren und Einfügen von MathML-Formeln und -Gleichungen in den Editor.
  • Unterstützt alte Gleichungen: Der math. Editor unterstützt auch weiterhin W3C-MathML-Standards und extrahiert MathML aus dem alten math. Editor vor SP8.
  • Auch bei einem Upgrade von anderen Plattformen wie CE 4 oder Vista kann der math. Editor die Formeln und Gleichungen dieser Plattformen aufnehmen.

Erläuterung der Registerkarten

Über die Registerkarten oben auf der Seite können Sie verschiedene Elemente auswählen:

  • Allgemein
  • Operatoren
  • Symbole
  • 'Große' Operationen
  • Matrix-Mathematik
  • Pfeile
  • Griechische Symbole
  • Hochgestellt, Tiefgestellt und Akzente
  • Andere mathematische Elemente
  • Funktionen

Wenn Sie weitere Informationen benötigen, klicken Sie im math. Editor auf den Link Handbuch, um die WIRIS-Website mit dem Benutzerhandbuch aufzurufen. Im Handbuch finden Sie eine Liste aller Symbole, die auf den Registerkarten verfügbar sind.

Arbeiten mit Tabellen

Klicken Sie auf die Funktion zum Einfügen/Bearbeiten von Tabellen ( Schaltfläche Tabelle erstellen ), um mit dem Hinzufügen einer Tabelle im Textbereich zu beginnen. Sie können den Befehl zum Einfügen/Bearbeiten von Tabellen im Kontextmenü (Rechtsklick) verwenden.

Die meisten Tabellenfunktionen sind erst verfügbar, wenn Sie den Mauszeiger in eine vorhandene Tabelle positionieren.

Registerkarte "Allgemein"

Auf der Registerkarte Allgemein können Sie die grundlegenden Eigenschaften für die Tabelle festlegen. Später können Sie die Tabelle mit Hilfe der Tabellenfunktionen und -befehle bearbeiten. Die Größe der Tabelle können Sie anpassen, indem Sie auf die Ankerpunkte im Tabellenrahmen klicken und ziehen.

  • Spalten: Geben Sie die anfängliche Anzahl von Spalten für die Tabelle ein. Standardmäßig sind zwei Spalten eingestellt.
  • Zeilen: Geben Sie die anfängliche Anzahl von Zeilen für die Tabelle ein. Standardmäßig sind zwei Zeilen eingestellt.
  • Textabstand: Geben Sie die Anzahl der Pixel für den Abstand der einzelnen Tabellenzellen ein.
  • Zellenabstand: Geben Sie die Anzahl der Pixel für den Zwischenraum zwischen den Tabellenzellen ein.
  • Ausrichtung: Wählen Sie die Tabellenausrichtung aus: Zentriert, Links oder Rechts. Wenn nichts angegeben wird, wird die aktuelle Absatzausrichtung verwendet.
  • Rahmen: Erstellt einen Rahmen aus einer einfachen schwarzen Linie um die Tabelle herum. Geben Sie eine Zahl in Pixel für die Breite des Tabellenrahmens an. Standardmäßig ist ein Pixel eingestellt.
  • Breite: Legt die Breite der Tabelle entweder in Pixel oder als Prozentwert der verfügbaren Anzeigebreite fest. Standardmäßig sind 200 Pixel eingestellt.
  • Höhe: Legt die Höhe der Tabelle entweder in Pixel oder als Prozentwert der verfügbaren Anzeigehöhe fest. Wenn nichts angegeben ist, wird die Tabellengröße automatisch an den Inhalt angepasst.
  • Klasse: Legt die HTML-Klasse für die Tabelle fest. Wenn Ihr Setup keine Klassen verwendet, ignorieren Sie diese Einstellung.
  • Tabellenbeschriftung: Wenn dieses Kontrollkästchen aktiviert ist, wird die Tabelle mit einer Beschriftungszelle am oberen Rand erstellt. Tabellenbeschriftungen werden als Tabellentitel angezeigt.

Registerkarte "Erweitert"

Auf der Registerkarte Erweitert können Sie weitere Eigenschaften für Tabellen festlegen.

  • ID: Geben Sie eine Tabellenbeschreibung oder eine ID ein.
  • Übersicht: Geben Sie eine Beschreibung für eine Tabelle ein.
  • Format: Lassen Sie zu, dass der HTML-Code für Position, Größe, Layout und Rahmen überschrieben wird.
  • Sprachcode: Weist einer Tabelle einen Sprachcode zu (wird in Übersetzungen verwendet).
  • Hintergrundbild: Verwenden Sie eine Grafik, die als Hintergrund für eine Tabelle angezeigt wird. Sie können eine URL eingeben, um eine Grafikdatei außerhalb des lokalen Systems zu verknüpfen.
    • Computer durchsuchen, um eine Datei von einem lokalen Laufwerk hochzuladen.
    • Gehen Sie folgendermaßen vor, um eine Datei aus dem Speicher-Repository des Kurses hochzuladen:
      • Wenn die Kursdateien das Speicher-Repository des Kurses sind, klicken Sie auf Kurs durchsuchen.

        -ODER-

      • Wenn Ihre Institution über eine Lizenz für Content Management verfügt, klicken Sie auf Content Collection durchsuchen.
  • Frame: Legt den Frame-Parameter für die Tabelle fest: void, above, below, hsides, lhs, rhs, vsides, box oder border.
  • Regeln: Legt die Regeln für den Tabelleninhalt fest: none, groups, rows, cols oder all.
  • Sprachrichtung: Legt fest, ob Text in der Tabelle von der Cursorposition aus von rechts nach links oder von links nach rechts eingegeben wird.
  • Rahmenfarbe: Legen Sie die Farbe für den Tabellenrahmen fest.
  • Hintergrundfarbe: Legen Sie die Hintergrundfarbe für die Tabelle fest.

Festlegen von Zeilen- und Zelleneigenschaften

Zeileneigenschaften gelten für einzelne Tabellenzeilen oder eine Reihe markierter Tabellenzeilen. Zelleneigenschaften gelten für die aktuelle Tabellenzelle oder eine Reihe markierter Zellen.

Zeileneigenschaften

Klicken Sie in eine vorhandene Tabelle und dort auf die Funktion für die Eigenschaften von Tabellenzeilen (Zeileneigenschaften), um das Fenster Eigenschaften für Tabellenzeilen zu öffnen. Mit Hilfe der Formatierungsparameter können Sie festlegen, wie die Inhalte einer Tabellenzeile oder ausgewählter Tabellenzeilen angezeigt werden.

Registerkarte "Allgemein"

Auf der Registerkarte Allgemein haben Sie folgende Optionen:

  • Zeilentyp: Legt fest, ob eine Zeile Header, Text oder Footer ist.
  • Ausrichtung: Richtet die Zelleninhalte der Zeile linksbündig, zentriert oder rechtsbündig aus.
  • Vertikale Ausrichtung: Richtet die Zelleninhalte der Zeile oben, zentriert oder unten aus.
  • Klasse: Legt die HTML-Klassen des Zeileninhalts fest. Wenn keine Klassen verwendet werden, lassen Sie diese Einstellung außer Acht.
  • Höhe: Legen Sie die Höhe der Zeile manuell fest. Andernfalls wird die Zeile entsprechend ihres Inhalts erweitert oder verkürzt.

Treffen Sie aus der Dropdown-Liste unten im Fenster eine Auswahl:

  • Nur aktuelle Zeile oder ausgewählte Zeilen aktualisieren (Standard)
  • Ungerade Zeilen der Tabelle aktualisieren
  • Gerade Zeilen der Tabelle aktualisieren
  • Alle Zeilen der Tabelle aktualisieren

Registerkarte "Erweitert"

Auf der Registerkarte Erweitert können Sie weitere Eigenschaften für Zeilen festlegen.

  • ID: Geben Sie eine Zeilenbeschreibung oder eine ID ein.
  • Format: Lassen Sie zu, dass der HTML-Code für Position, Größe, Layout und Rahmen überschrieben wird.
  • Sprachrichtung: Legt fest, ob Text in der Zeile von der Cursorposition aus von rechts nach links oder von links nach rechts eingegeben wird.
  • Sprachcode: Weist einer Zeile einen Sprachcode zu (wird in Übersetzungen verwendet).
  • Hintergrundbild: Verwenden Sie eine Grafik, die als Hintergrund für eine Zeile angezeigt wird. Sie können eine URL eingeben, um eine Grafikdatei außerhalb des lokalen Systems zu verknüpfen.
    • Computer durchsuchen, um eine Datei von einem lokalen Laufwerk hochzuladen.
    • Gehen Sie folgendermaßen vor, um eine Datei aus dem Speicher-Repository des Kurses hochzuladen:
      • Wenn die Kursdateien das Speicher-Repository des Kurses sind, klicken Sie auf Kurs durchsuchen.

        -ODER-

      • Wenn Ihre Institution über eine Lizenz für Content Management verfügt, klicken Sie auf Content Collection durchsuchen.
  • Hintergrundfarbe: Legen Sie die Hintergrundfarbe für die Zeile fest.

Zelleneigenschaften

Klicken Sie auf die Funktion für die Zelleneigenschaften von Tabellen (Zelleneigenschaften), um das Fenster Eigenschaften für Tabellenzelle zu öffnen. Mit Hilfe der Formatierungsparameter können Sie festlegen, wie die Inhalte einer Tabellenzelle oder ausgewählter Tabellenzellen angezeigt werden.

Registerkarte "Allgemein"

Auf der Registerkarte Allgemein haben Sie folgende Optionen:

  • Ausrichtung: Richten Sie den Zelleninhalt zentriert, linksbündig oder rechtsbündig fest.
  • Zellentyp: Legt als Inhaltstyp für die Zelle Daten oder Header fest.
  • Vertikale Ausrichtung: Legt als Ausrichtung für den Zelleninhalt oben, zentriert oder unten fest.
  • Bereich: Erweitern Sie die Bearbeitungsauswahl über eine einzelne Zelle hinaus und übernehmen Sie die Änderungen für eine Spalte, eine Zeile oder mehrere Zeilen bzw. Spalten.
  • Breite: Legt die Breite einer Zelle manuell fest.
  • Höhe: Legt die Höhe einer Zelle manuell fest.
  • Klasse: Legt die HTML-Klassen des Zeileninhalts fest. Wenn keine Klassen verwendet werden, lassen Sie diese Einstellung außer Acht.

Treffen Sie aus der Dropdown-Liste unten im Fenster eine Auswahl:

  • Nur aktuelle Zelle oder ausgewählte Zellen aktualisieren (Standard)
  • Alle Zellen einer Zeile aktualisieren
  • Alle Zellen einer Tabelle aktualisieren

Registerkarte "Erweitert"

Auf der Registerkarte Erweitert können Sie weitere Eigenschaften für Zellen festlegen.

  • ID: Geben Sie eine Zellenbeschreibung oder eine ID ein.
  • Format: Ermöglicht das Überschreiben des HTML-Codes im Hinblick auf Position, Größe, Layout und Rahmen.
  • Sprachrichtung: Legt fest, ob Text in die Zelle von der Cursorposition aus von rechts nach links oder von links nach rechts eingegeben wird.
  • Sprachcode: Weist einer Zelle einen Sprachcode zu (wird in Übersetzungen verwendet).
  • Hintergrundbild: Verwendet eine Grafik, die als Hintergrund für eine Zelle angezeigt wird. Sie können eine URL eingeben, um eine Grafikdatei außerhalb des lokalen Systems zu verknüpfen.
    • Computer durchsuchen, um eine Datei von einem lokalen Laufwerk hochzuladen.
    • Gehen Sie folgendermaßen vor, um eine Datei aus dem Speicher-Repository des Kurses hochzuladen:
      • Wenn die Kursdateien das Speicher-Repository des Kurses sind, klicken Sie auf Kurs durchsuchen.

        -ODER-

      • Wenn Ihre Institution über eine Lizenz für Content Management verfügt, klicken Sie auf Content Collection durchsuchen.
  • Rahmenfarbe: Legt die Farbe für einen Zellenrahmen fest.
  • Hintergrundfarbe: Legt die Hintergrundfarbe für eine Zelle fest.

Bearbeiten von Tabellen

Klicken Sie in eine vorhandene Tabelle, um die entsprechenden Bearbeitungsfunktionen im Inhaltseditor zu aktivieren.

Funktionen zur Tabellenbearbeitung
Funktion Beschreibung
Schaltfläche Tabelle erstellen Mit dieser Schaltfläche öffnen Sie das Fenster Tabelle einfügen/bearbeiten. Wenn Sie innerhalb einer Tabelle auf diese Schaltfläche klicken, wird eine neue Tabelle innerhalb der ersten Tabelle erstellt.
Schaltfläche Eigenschaften der Tabellenzeilen Mit dieser Schaltfläche öffnen Sie das Fenster Eigenschaften für Tabellenzeilen.
Schaltfläche Eigenschaften der Tabellenzellen Mit dieser Schaltfläche öffnen Sie das Fenster Eigenschaften für Tabellenzellen.
Schaltfläche Leere Zeile oberhalb einfügen Mit dieser Schaltfläche fügen Sie oberhalb der aktuellen Position des Mauszeigers eine leere Zeile ein.
Schaltfläche Leere Zeile unterhalb einfügen Mit dieser Schaltfläche fügen Sie unterhalb der aktuellen Position des Mauszeigers eine leere Zeile ein.
Schaltfläche Zeile löschen Löscht die aktuelle Zeile aus der Tabelle. Wenn Sie mehrere Spalten markieren, werden sie alle gelöscht.
Schaltfläche Spalte links einfügen Mit dieser Schaltfläche fügen Sie links neben (vor) der aktuellen Position des Mauszeigers eine leere Spalte ein.
Schaltfläche Spalte rechts einfügen Mit dieser Schaltfläche fügen Sie rechts neben (hinter) der aktuellen Position des Mauszeigers eine leere Spalte ein.
Schaltfläche Spalte löschen Löscht die aktuelle Spalte aus der Tabelle. Wenn Sie mehrere Spalten markieren, werden sie alle gelöscht.
Schaltfläche Zellen verbinden Verbindet mehrere ausgewählte Zellen zu einer einzigen Tabellenzelle.
Schaltfläche Zellen teilen Teilt zuvor verbundene Tabellenzellen. Wenn die Zelle bzw. Zellen zuvor nicht verbunden wurden, geschieht nichts.

Sie können die Größe einer Tabelle nicht nur in den Tabellen-, Zeilen- oder Zelleneigenschaften ändern, sondern auch indem Sie auf einen der Ankerpunkte des Tabellenrahmens klicken und diesen ziehen. Ankerpunkte befinden sich in den Ecken der Tabelle, um die gesamte Tabelle zu vergrößern oder zu verkleinern. Zusätzliche Ankerpunkte, mit denen Sie Tabelle höher oder breiter ziehen können, finden Sie in der Mitte der Tabellenseiten (links, rechts, oben und unten).

Kontextmenüs (Rechtsklick)

Klicken Sie mit der rechten Maustaste an eine beliebigen Stelle in einer vorhandenen Tabelle, um ein Kontextmenü zu öffnen. Wählen Sie Tabelle einfügen/bearbeiten, um einige Bearbeitungsoptionen für eine vorhandene Tabelle aufzurufen.

Verwenden von Ankern

Sie können Anker verwenden, um andere Elemente und Objekte, wie Grafiken, zu platzieren (verankern). Positionieren Sie den Mauszeiger dort, wo Sie den Anker platzieren möchten, und klicken Sie auf die Ankerfunktion ( Schaltfläche Anker einfügen ), um das Fenster Anker einfügen/bearbeiten zu öffnen. Geben Sie einen Namen für den Anker ein und klicken Sie auf Einfügen, um ihn hinzuzufügen.

Um einen vorhandenen Anker zu ändern, markieren Sie ihn und klicken Sie auf die Ankerfunktion.

Um einen Anker zu entfernen, markieren Sie ihn und klicken Sie auf die Taste Entf.

Wenn Sie einen Anker löschen, werden auch damit verankerte Objekte oder Texte gelöscht.

Erweiterte Funktionen

HTML-Codeansicht

Klicken Sie auf die Funktion für die HTML-Codeansicht ( Schaltfläche HTML-Codeansicht öffnen ), um das Fenster HTML-Codeansicht zu öffnen. Hier können Sie den HTML-Code des Inhalts direkt bearbeiten. Wenn Sie fertig sind, klicken Sie auf Aktualisieren, um Ihre Änderungen zu übernehmen, oder auf Abbrechen, um den Vorgang abzubrechen.

Der Inhaltseditor führt eine grundlegende Codeprüfung durch. Damit der Code gültig und funktionstüchtig bleibt, werden nach Bedarf HTML-Tags eingefügt oder gelöscht. Dennoch kann es sein, dass Sie ungültige Codes/Tags eingeben und die Autokorrekturfunktion des Inhaltseditors nicht alle Fehler findet. Die angezeigten Ergebnisse können unvorhersehbar sein.

Diese Funktion richtet sich an erfahrene Webentwickler.

Bearbeiten von CSS

Klicken Sie auf die Funktion zur CSS-Bearbeitung ( Schaltfläche CSS bearbeiten ), um das Cascading Style Sheet (CSS) für die Seite zu bearbeiten.

Diese Funktion richtet sich an erfahrene Webentwickler.

Im Fenster CSS-Format bearbeiten können Sie mit Hilfe der Registerkarten und einzelnen Einstellungen fast alle Standardeinstellungen für grundlegende Formatierungen für die aktuelle Anzeige des Inhaltseditors anpassen. Jede Registerkarte steuert eine andere Kategorie von Formataußerkraftsetzungen.

  • Text: Legt die Schriftart, die Größe, das Format, die Gewichtung sowie Aspekte der Textdarstellung fest.
  • Hintergrund: Verwenden Sie eine Hintergrundfarbe oder ein Hintergrundbild und legen Sie fest, wie diese bzw. dieses angezeigt wird.
  • Sperren: Legt Formatierungsoptionen auf Absatzebene fest, wie Wort- und Buchstabenabstände, Ausrichtungen und Einschübe.
  • Feld: Legt Standardwerte für gezeichnete Felder fest.
  • Rahmen: Legt das Format, die Breite und die Farbe für alle Aspekte von Tabellen- und Objektrahmen fest.
  • Liste: Legt Standardwerte für formatierte Listen fest.
  • Positionierung: Legt die allgemeine Seitenpositionierung und -anordnung sowie Einstellungen für das Zuschneiden fest.

Klicken Sie auf Übernehmen oder Aktualisieren, um die Änderungen vorzunehmen, oder auf Abbrechen, um den Vorgang abzubrechen.

Verwenden des Kontextmenüs

Positionieren Sie Ihren Mauszeiger in den Textbereich des Inhaltseditors und klicken Sie mit der rechten Maustaste, um ein Kontextmenü aufzurufen. Das Menü enthält die gängigsten Funktionen des Editors.

  • Schaltfläche Ausschneiden  Ausschneiden: Schneidet den ausgewählten Text oder das ausgewählte Objekt aus.
  • Schaltfläche Kopieren  Kopieren: Kopiert den ausgewählten Text oder das ausgewählte Objekt.
  • Schaltfläche Einfügen  Einfügen: Fügt das zuletzt ausgeschnittene oder kopierte Objekt oder den Text ein.
  • Schaltfläche Hyperlink einfügen  Link: Nur verfügbar, wenn Sie Text oder ein Objekt markieren. Öffnet das Fenster Link einfügen/bearbeiten. Weitere Informationen finden Sie unter Verwenden der Linkfunktion.
  • Schaltfläche Hyperlink entfernen  Link entfernen: Nur verfügbar, wenn Sie Text oder ein Objekt markieren. Entfernt vorhandene Hyperlinks. Wenn Sie für ein Element ohne Hyperlink auf Link entfernen klicken, geschieht nichts.
  • Schaltfläche Grafik einfügen  Grafik: Zum Hinzufügen oder Bearbeiten eines Bildes. Weitere Informationen finden Sie unter Hinzufügen von Grafiken.
  • Ausrichtung: Öffnet ein Untermenü, über das Sie Text linksbündig Schaltfläche Linksbündig, zentriert Schaltfläche Zentriert, rechtsbündig Schaltfläche Rechtsbündig oder als Blocksatz Schaltfläche Blocksatz ausrichten können.
  • Schaltfläche Tabelle erstellen  Tabelle einfügen/bearbeiten: Positionieren Sie Ihren Mauszeiger in einer vorhandenen Tabelle und klicken Sie auf diese Schaltfläche, um auf die verfügbaren Bearbeitungsoptionen zuzugreifen.

Die Funktionen zum Ausschneiden, Kopieren und Einfügen sind möglicherweise nicht in allen Browsern verfügbar.

Tastenkombinationen im Inhaltseditor

Der Inhaltseditor unterstützt die in der nachfolgenden Tabelle aufgeführten Tastenkombinationen. Beachten Sie, dass Nutzer eines Mac die BEFEHLSTASTE statt der STRG-Taste verwenden. In der Tabelle sind diese durch „MAC“ gekennzeichnet und die BEFEHLSTASTE ist abgekürzt als „CMD“.

Wenn Sie ausgewählte Elemente über die Tastenkombinationen um ein Zeichen nach links, rechts, oben oder unten verschieben, wird das verschobene Objekt absolut positioniert. Das heißt, das Element wird pixelgenau positioniert. Wenn Sie das Element ein Mal nach oben verschieben, wird es um ein Pixel nach oben verschoben.

Tastenkombinationen
Tastenkombination Beschreibung
PFEIL NACH RECHTS Ein Zeichen nach rechts
PFEIL NACH LINKS Ein Zeichen nach links
PFEIL NACH UNTEN Eine Zeile nach unten
PFEIL NACH OBEN Eine Zeile nach oben
STRG + PFEIL NACH RECHTS
MAC: BEFEHLSTASTE + PFEIL NACH RECHTS
Ein Wort nach rechts
STRG + PFEIL NACH LINKS
MAC: BEFEHLSTASTE + PFEIL NACH LINKS
Ein Wort nach links
ENDE Zum Ende der Zeile
HOME Zum Anfang der Zeile
STRG + PFEIL NACH UNTEN
MAC: BEFEHLSTASTE + PFEIL NACH UNTEN
Einen Absatz nach unten
STRG + PFEIL NACH OBEN
MAC: BEFEHLSTASTE + PFEIL NACH OBEN
Einen Absatz nach oben
BILD NACH UNTEN Eine Seite nach unten
BILD NACH OBEN Eine Seite nach oben
STRG + POS 1
MAC: BEFEHLSTASTE + POS 1
Zum Textanfang
STRG + ENDE
MAC: BEFEHLSTASTE + ENDE
Zum Textende
Auswählen
UMSCHALT + PFEIL NACH RECHTS Auswahl um ein Zeichen nach rechts erweitern
UMSCHALT + PFEIL NACH LINKS Auswahl um ein Zeichen nach links erweitern
STRG + UMSCHALT + PFEIL NACH RECHTS
MAC: BEFEHLSTASTE + UMSCHALT + PFEIL NACH RECHTS
Auswahl um ein Wort nach rechts erweitern
STRG + UMSCHALT + PFEIL NACH LINKS
MAC: BEFEHLSTASTE + UMSCHALT + PFEIL NACH LINKS
Auswahl um ein Wort nach links erweitern
UMSCHALT + PFEIL NACH OBEN Auswahl um eine Zeile nach oben erweitern
UMSCHALT + PFEIL NACH UNTEN Auswahl um eine Zeile nach unten erweitern
UMSCHALT + ENDE Auswahl bis zum Ende der aktuellen Zeile erweitern
UMSCHALT + POS 1 Auswahl bis zum Anfang der aktuellen Zeile erweitern
UMSCHALT + BILD NACH UNTEN Auswahl um eine Seite nach unten erweitern
UMSCHALT + BILD NACH OBEN Auswahl um eine Seite nach oben erweitern
STRG + UMSCHALT + ENDE Auswahl bis zum Ende des Dokuments erweitern
STRG + UMSCHALT + POS 1
MAC: BEFEHLSTASTE + UMSCHALT + POS 1
Auswahl bis zum Anfang des Dokuments erweitern
STRG + A
MAC: BEFEHLSTASTE + A
Alle Elemente im Dokument auswählen
Bearbeiten
RÜCKTASTE Auswahl löschen Wenn Sie keine Auswahl treffen, wird das Zeichen links neben dem Mauszeiger gelöscht.
STRG + RÜCKTASTE
MAC: BEFEHLSTASTE + RÜCKTASTE
Gesamtes Wort links neben dem Mauszeiger löschen
STRG + C
MAC: BEFEHLSTASTE + C
Auswahl kopieren
STRG + V
MAC: BEFEHLSTASTE + V
Kopierte oder ausgeschnittene Inhalte einfügen
STRG + X
MAC: BEFEHLSTASTE + X
Auswahl ausschneiden
LÖSCHEN Auswahl löschen
EINFG Zwischen Einfügen und Überschreiben von Text umschalten
STRG + Z
MAC: BEFEHLSTASTE + Z
Letzten Formatierungsbefehl rückgängig machen
STRG + Y
MAC: BEFEHLSTASTE + Y
Zuletzt rückgängig gemachten Formatierungsbefehl wiederherstellen
STRG + F
MAC: BEFEHLSTASTE + F
Text suchen
UMSCHALT + F10 Kontextmenü anzeigen. Entspricht Rechtsklick.
Formatieren
STRG + B
MAC: BEFEHLSTASTE + B
Fettformatierung auswählen oder löschen.
STRG + I
MAC: BEFEHLSTASTE + I
Kursivformatierung auswählen oder löschen.
STRG + U
MAC: BEFEHLSTASTE + U
Unterstreichen auswählen oder löschen.